Précédent   Forums CustomXP > CustomXP > A propos de PngFactory
A propos de PngFactory
Forum dédié aux retours d'utilisations ( bugs, commentaires, propositions d'évolution ) de PngFactory

Discussion fermée
#1
Vieux 03/08/2006, 09h13
La galerie est... lente !
South_Park
-
Avatar de South_Park
Basic
Date d'inscription : aot 2005
Messages : 99
South_Park est déconnecté
La galerie est... lente !
-------------------------------
Bonjour * tous,


Je me permet de poster dans cette rubrique pour vous demander si mon problème est résoluble où non. En effet, depuis quelques jours la galerie * tendance * lagguer très fortement pendant le chargement de la page d'accueil des PNG. Elle met environ une bonne minute * être complètement chargée.



Si des graphistes rencontre ce même problème, ils peuvent en faire par ici. Je suis un fidèle de PNG Factory, et je dois vous avouez que le lag intempestif apparu sur la galerie ma choqué dès mon entré sur le service.



Merci de m'aider et de trouver la cause de cette lenteur !


Cordialement,



South_Park

Haut de page
#2
Vieux 03/08/2006, 09h35
bubka
- Gorille ultrabright -
Avatar de bubka
Team CustomXP.net
Date d'inscription : dcembre 2002
Localisation : Toulouse
Messages : 16 780
bubka est déconnecté
Salut South_Park.

Le probleme survient uniquement sur la page d'accueil ou c'est pour toutes les pages de la galerie ?

Il est possible que ce soit le bandeau du pub qui mette du temps * s'afficher, auquel cas le probleme devrait etre le meme quelque soit la page visitée.

Haut de page
#3
Vieux 03/08/2006, 09h55
South_Park
-
Avatar de South_Park
Basic
Date d'inscription : aot 2005
Messages : 99
South_Park est déconnecté
C'est uniquement sur la page d'accueil ! Elle met exactement 48 secondes * s'ouvrir !

Haut de page
#4
Vieux 03/08/2006, 10h15
TPDK
Mixomatose & pipe en bois
Avatar de TPDK
Ultimate
Date d'inscription : septembre 2003
Localisation : Toulouse
Messages : 5 825
TPDK est déconnecté
sous quel navigateur surfes-tu ? As-tu essayé sous d'autres navigateurs voir si le problème est toujours l* ?

Haut de page
#5
Vieux 03/08/2006, 10h27
South_Park
-
Avatar de South_Park
Basic
Date d'inscription : aot 2005
Messages : 99
South_Park est déconnecté
Effectivement la galerie s'ouvre plus vite sous le navigateur FireFox !

Je suis actuellement sous Maxthon Brownser et lorsque la galerie s'ouvre, elle me freeze tout mon PC... Bizarre et très pénible malgré tout !

Haut de page
#6
Vieux 03/08/2006, 10h28
TPDK
Mixomatose & pipe en bois
Avatar de TPDK
Ultimate
Date d'inscription : septembre 2003
Localisation : Toulouse
Messages : 5 825
TPDK est déconnecté
un problème de cache peut-être...
vide ton cache sous Maxthon et rééssaye.

Haut de page
#7
Vieux 03/08/2006, 10h40
South_Park
-
Avatar de South_Park
Basic
Date d'inscription : aot 2005
Messages : 99
South_Park est déconnecté
C'est pas ça non plus...

J'ai même désactiver les anti pop-up, anti activeX, etc... du navigateur pour voir si c'était pas un problème de blocage mais c'est pas ça non plus !

Tant pis...

Haut de page
#8
Vieux 03/08/2006, 10h57
TPDK
Mixomatose & pipe en bois
Avatar de TPDK
Ultimate
Date d'inscription : septembre 2003
Localisation : Toulouse
Messages : 5 825
TPDK est déconnecté
ben en dernier recours, je te propose de réinstaller maxthon

ça me fait penser * un truc :
Bubka il me semble que Maxthon est une surcouche de IE, est-ce qu'il ne galèrerai pas avec le filtre PNG Alpha loader ?

Haut de page
#9
Vieux 03/08/2006, 11h08
South_Park
-
Avatar de South_Park
Basic
Date d'inscription : aot 2005
Messages : 99
South_Park est déconnecté
Tout ce que je sais c'est que Maxthon marche sur le même moteur que IE et donc il ne gère pas la transparence des PNG (C'est un problème auquel j'aurais bien aimer savoir si c'était possible de créer un plug-in pour remédier * ce défaut de IE qui est corrigé dans la version 7) ! :)

Haut de page
#10
Vieux 03/08/2006, 11h47
bubka
- Gorille ultrabright -
Avatar de bubka
Team CustomXP.net
Date d'inscription : dcembre 2002
Localisation : Toulouse
Messages : 16 780
bubka est déconnecté
normalement aucun probleme a ce niveau, le moteur de ie se chargeant d'interpreter le filtre.

J'allais te proposer de couper l'antipopup, mais apparement ça n'a rien changé
tu as meme desactivé l'anti pub ? ( en supposant que ça ne soit pas la meme chose que l'anti popup )

sous ie tout seul ça donne quoi ?

Haut de page
#11
Vieux 03/08/2006, 11h58
South_Park
-
Avatar de South_Park
Basic
Date d'inscription : aot 2005
Messages : 99
South_Park est déconnecté
Sous Internet Explorer la page s'ouvre en entier après 10 seconde mais freeze durant une bonne vingtaine de seconde après (Elle charge durant ce temps l*) !

Haut de page
#12
Vieux 03/08/2006, 12h44
bubka
- Gorille ultrabright -
Avatar de bubka
Team CustomXP.net
Date d'inscription : dcembre 2002
Localisation : Toulouse
Messages : 16 780
bubka est déconnecté
est ce que tu peux lire l'adresse de ce qui se charge dans la barre d'etat ? ( la barre horizontale du bas, ou normalement on voit l'adresse web demandée quand on ouvre une page )

Haut de page
#13
Vieux 03/08/2006, 12h57
South_Park
-
Avatar de South_Park
Basic
Date d'inscription : aot 2005
Messages : 99
South_Park est déconnecté
Sous Internet Explorer il cherche l'adresse suivante :

http://customxp.net/images/PngFactory/...

Sois Maxthon Brownser il n'indique pas le lien qu'il cherche, il montre uniquement des erreurs de script aux nombres de 4 !

Citation:
Ligne:2
Caractère:7
Code:0
Erreur:Caractère incorrect
URL:http://customxp.net/images/PngFactory/index.php

Haut de page
#14
Vieux 04/08/2006, 20h49
South_Park
-
Avatar de South_Park
Basic
Date d'inscription : aot 2005
Messages : 99
South_Park est déconnecté
Je me permet de reposter dans ette section pour vous demander pourquoi mon dernier PNG est visible d'une façon assez... bizarre !

A l'origine il devrait ressembler a sa :



Mais maintenant il ressemble * ça :



Voila le petit soucis !

[edit] Arf ! j'hallucine ! A chaque fois que j'ai un soucis il se régle dans les 10 minutes qui suivent ! Encore désoler pour le dérangement !
Dernière modification par South_Park ; 04/08/2006 à 20h56.

Haut de page
#15
Vieux 04/08/2006, 20h54
ulluss
Guest
Messages : n/a
Tu as essayé de supprimer et recharger ton image ?

La miniature est généré automatiquement. et je ne pense pas que bubka puisse y faire quelque chose.

Haut de page
#16
Vieux 04/08/2006, 20h58
South_Park
-
Avatar de South_Park
Basic
Date d'inscription : aot 2005
Messages : 99
South_Park est déconnecté
Non mais comme je le dis dans mon édite je crois que c'est Photoshop qui * fait des caprice ! Vu que ma production est en noir et blanc, il * (je ne sais pas pourquoi ni comment) changer les paramêtres et ces retrouvé en "Niveau de gris" au lieu de "RVB" !

Encore un mystère de l'informatique !

Haut de page
#17
Vieux 26/03/2007, 22h20
joffrey
-
Basic
Date d'inscription : mars 2007
Messages : 6
joffrey est déconnecté
excusez moi du désagrément masi je n'arrive pas a mettre des icone de votre site sur ma barre du haut(celle où on fait défilerles icones).Je suis nul en informatique et j'ai lu le tutoriel mais je ne comprends pas...Quelqu'un pourrait me donner des explications plus détaillées?Merci de votre réponse.

Haut de page
#18
Vieux 26/03/2007, 22h42
Yanzi
-
Avatar de Yanzi
Basic
Date d'inscription : dcembre 2004
Messages : 97
Yanzi est déconnecté
Salut Joffrey et bienvenue sur custom XP

Haut de page
#19
Vieux 26/03/2007, 22h47
Anti-trust
Z'avez pas vu Cortex ?
Avatar de Anti-trust
Ultimate
Date d'inscription : dcembre 2002
Messages : 11 004
Anti-trust est déconnecté
Joffrey bienvenue sur CustomXP.

Il serait judicieux de créer un topic dédié * ta question et d'y mettre un maximum de détails. Cela sera mieux pour tout le monde


Yanzi on va arreter ici le postage * but manifeste d'augmentation de compteur

Un compteur, ça peut se baisser plus vite qu'il augmente

sur ce, ce topic n'ayant plus lieu d'etre est fermé

Just Maried !

Ce soir, comme tous les soirs Cortex et moi allons tenter de conquérir le monde
Haut de page
Discussion fermée
Liens sociaux
Utilisateurs regardant la discussion actuelle : 1 (0 membre(s) et 1 invité(s))
 
Outils de la discussion Rechercher
Rechercher:

Recherche avancée
Modes d'affichage



Navigation rapide
Règles de messages
Vous ne pouvez pas créer de nouvelles discussions
Vous ne pouvez pas envoyer des réponses
Vous ne pouvez pas envoyer des pièces jointes
Vous ne pouvez pas modifier vos messages
Les balises BB sont activées : oui
Les smileys sont activés : oui
La balise [IMG] est activée : oui
Le code HTML peut être employé : non

Règles du forum

Powered by vBulletin® Version 3.8.11 - Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Version française #21 par l'association vBulletin francophone - CNIL N°834125